WinMoSquare: Foursquare client for Windows Mobile now in Beta (via artificial ignorance)

Media_httpwwwartifici_bffqd

The app is only available for touch screen Windows phones today. The .NET Compact Framework v3.5 is a pre-requisite for you to be able to run the application on the phone. You’d also need a phone that runs either Windows Mobile 6.1 or a Windows Mobile 6.5.

Tags: , ,

About TechPreacher

Technical Evangelist working for Microsoft Switzerland. Focusing on the Internet of Things and Windows development. EV geek and passionate gamer, with a life.
%d bloggers like this: